MySQL 5.6 in universe for Ubuntu Trusty (14.04)

I'm very excited to share that Ubuntu Bug #1256931 has just been updated. MySQL 5.6 will be installable from the universe archive in trusty, with 5.5 remaining in the main archive.

Trusty Tahr (14.04) is a long term release (LTS) for Ubuntu, with support until 2019. It's due out in April.